Smartschool

Smartschool App - Helpcentrum

Wat zijn de minimumvereisten voor de app?

Last Updated: Jul 02, 2018 03:09PM CEST
  • iOS: Voor Apple-toestellen is de minimumversie van iOS 9. De Smartschool App werkt niet op oudere versies van iOS.
  • Android: De minimumversie van Android is 4.0.
iphone@smartschool.be
http://assets2.desk.com/
false
desk
Loading
seconden geleden
een minuut geleden
minutes ago
een uur geleden
hours ago
een dag geleden
dagen geleden
over
false
Invalid characters found
/customer/nl/portal/articles/autocomplete